Sårbarheter i Bluecats TSIG-hantering

2017-06-30

Bluecat har gått ut med att de är påverkade av sårbarheterna CVE-2017-3142 och CVE-2017-3143 som aviserades av ISC den 29:e Juni.

Bluecat har gått ut med att de är påverkade av sårbarheterna CVE-2017-3142 och CVE-2017-3143 som aviserades av ISC den 29:e Juni. Detta kan leda till otillbörlig zone transfer men även uppdatering och förändring av zon-information.

Bluecat rekommenderar alla kunder att installera patchar så snart som möjligt. KB-8786 hos Bluecat innehåller ytterligare information.

Påverkade versioner:

  • v8.2.0
  • v8.1.1
  • v8.0.0
  • v7.1.1

 

Tidigare versioner kan även vara påverkade men är EOL och kommer därför inte få några uppdateringar.

Kontakta gärna Certezzas Support om ni har några frågor eller funderingar,
E-post: support@certezza.net
Telefon: 08-791 92 00